<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<style>
#wpadminbar #wp-admin-bar-wsm_top_button .ab-icon:before {
	content: "\f239";
	color: #FF9800;
	top: 3px;
}
</style><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Napoli plans to honour Diego Armando Maradona. | NapoliSport.net</title>
<meta name="description" content="Next Thursday will be a special day in Napoli club history. It will be all about honouring Diego Armando Maradona, the legend of Napoli!" />
<link rel="canonical" href="https://www.napolisport.net/napoli-plans-to-honour-diego-armando-maradona/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Napoli plans to honour Diego Armando Maradona. | NapoliSport.net" />
<meta property="og:description" content="Next Thursday will be a special day in Napoli club history. It will be all about honouring Diego Armando Maradona, the legend of Napoli!" />
<meta property="og:url" content="https://www.napolisport.net/napoli-plans-to-honour-diego-armando-maradona/" />
<meta property="og:site_name" content="NapoliSport.net" />
<meta property="article:published_time" content="2021-07-30T03:00:06+00:00" />
<meta property="og:image" content="https://www.napolisport.net/wp-content/uploads/2021/07/maradona-napels-salerno-e1627613967595.jpg" />
<meta property="og:image:width" content="880" />
<meta property="og:image:height" content="686" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="NapoliSport">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="1 minute">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.napolisport.net/#website","url":"https://www.napolisport.net/","name":"NapoliSport.net","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.napolisport.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.napolisport.net/napoli-plans-to-honour-diego-armando-maradona/#primaryimage","inLanguage":"en-US","url":"https://www.napolisport.net/wp-content/uploads/2021/07/maradona-napels-salerno-e1627613967595.jpg","contentUrl":"https://www.napolisport.net/wp-content/uploads/2021/07/maradona-napels-salerno-e1627613967595.jpg","width":880,"height":686},{"@type":"WebPage","@id":"https://www.napolisport.net/napoli-plans-to-honour-diego-armando-maradona/#webpage","url":"https://www.napolisport.net/napoli-plans-to-honour-diego-armando-maradona/","name":"Napoli plans to honour Diego Armando Maradona. | NapoliSport.net","isPartOf":{"@id":"https://www.napolisport.net/#website"},"primaryImageOfPage":{"@id":"https://www.napolisport.net/napoli-plans-to-honour-diego-armando-maradona/#primaryimage"},"datePublished":"2021-07-30T03:00:06+00:00","dateModified":"2021-07-30T03:00:06+00:00","author":{"@id":"https://www.napolisport.net/#/schema/person/301e90edf8a807d86bc44e3a3d0ef2f2"},"description":"Next Thursday will be a special day in Napoli club history. It will be all about honouring Diego Armando Maradona, the legend of Napoli!","breadcrumb":{"@id":"https://www.napolisport.net/napoli-plans-to-honour-diego-armando-maradona/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.napolisport.net/napoli-plans-to-honour-diego-armando-maradona/"]}]},{"@type":"BreadcrumbList","@id":"https://www.napolisport.net/napoli-plans-to-honour-diego-armando-maradona/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.napolisport.net/","url":"https://www.napolisport.net/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.napolisport.net/napoli-plans-to-honour-diego-armando-maradona/#webpage"}}]},{"@type":"Person","@id":"https://www.napolisport.net/#/schema/person/301e90edf8a807d86bc44e3a3d0ef2f2","name":"NapoliSport","image":{"@type":"ImageObject","@id":"https://www.napolisport.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1eb6e0284a1275097c09e4796dd55f18?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/1eb6e0284a1275097c09e4796dd55f18?s=96&d=mm&r=g","caption":"NapoliSport"},"sameAs":["https://napolisport.net"]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NapoliSport.net &raquo; Feed" href="https://www.napolisport.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="NapoliSport.net &raquo; Comments Feed" href="https://www.napolisport.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NapoliSport.net &raquo; Napoli plans to honour Diego Armando Maradona. Comments Feed" href="https://www.napolisport.net/napoli-plans-to-honour-diego-armando-maradona/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.napolisport.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.napolisport.net/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wsm-style-css' href='https://www.napolisport.net/wp-content/plugins/wordpress-stats-manager-pro/css/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.napolisport.net/wp-content/themes/enternews/assets/font-awesome/css/font-awesome.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://www.napolisport.net/wp-content/themes/enternews/assets/bootstrap/css/bootstrap.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css-css' href='https://www.napolisport.net/wp-content/themes/enternews/assets/slick/css/slick.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-css' href='https://www.napolisport.net/wp-content/themes/enternews/assets/sidr/css/jquery.sidr.dark.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css' href='https://www.napolisport.net/wp-content/themes/enternews/assets/magnific-popup/magnific-popup.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='enternews-google-fonts-css' href='https://fonts.googleapis.com/css?family=Lato:400,300,400italic,900,700|Poppins:300,400,500,600,700|Roboto:100,300,400,500,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='enternews-style-css' href='https://www.napolisport.net/wp-content/themes/enternews/style.css?ver=5.8' type='text/css' media='all' />
<style id='enternews-style-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://www.napolisport.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.napolisport.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='wsm-custom-front-js-js-extra'>
/* <![CDATA[ */
var wsm_ajax = "https:\/\/www.napolisport.net\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.napolisport.net/wp-content/plugins/wordpress-stats-manager-pro/js/custom_front_js.js?ver=5.8' id='wsm-custom-front-js-js'></script>
<link rel="https://api.w.org/" href="https://www.napolisport.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.napolisport.net/wp-json/wp/v2/posts/155" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.napolisport.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.napolisport.net/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://www.napolisport.net/?p=155' />
<link rel="alternate" type="application/json+oembed" href="https://www.napolisport.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.napolisport.net%2Fnapoli-plans-to-honour-diego-armando-maradona%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.napolisport.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.napolisport.net%2Fnapoli-plans-to-honour-diego-armando-maradona%2F&#038;format=xml" />
<script>
			var jabvfcr = {
				selector: "FOOTER > DIV > DIV > DIV > DIV",
				manipulation: "html",
				html: "<p>2021 © NapoliSport.net | All rights reserved.</p>"
			};
		</script>

<script type="text/javascript">
          var _wsm = _wsm || [];
           _wsm.push(['trackPageView']);
           _wsm.push(['enableLinkTracking']);
           _wsm.push(['enableHeartBeatTimer']);
          (function() {
            var u="https://www.napolisport.net/wp-content/plugins/wordpress-stats-manager-pro/";
            _wsm.push(['setUrlReferrer', ""]);
            _wsm.push(['setTrackerUrl',"https://www.napolisport.net/?wmcAction=wmcTrack"]);
            _wsm.push(['setSiteId', "1"]);
            _wsm.push(['setPageId', "155"]);
            _wsm.push(['setWpUserId', "0"]);           
            var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
            g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'js/wsm_new.js'; s.parentNode.insertBefore(g,s);
			
          })();
    </script>
<link rel="pingback" href="https://www.napolisport.net/xmlrpc.php"> <style type="text/css">
                        body .header-style1 .top-header.data-bg:before,
            body .header-style1 .main-header.data-bg:before {
                background: rgba(0, 0, 0, 0);
            }

                        .site-title,
            .site-description {
                position: absolute;
                clip: rect(1px, 1px, 1px, 1px);
                display: none;
            }

            
            

        </style>
<link rel="icon" href="https://www.napolisport.net/wp-content/uploads/2021/05/cropped-napolisport_rond-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.napolisport.net/wp-content/uploads/2021/05/cropped-napolisport_rond-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.napolisport.net/wp-content/uploads/2021/05/cropped-napolisport_rond-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.napolisport.net/wp-content/uploads/2021/05/cropped-napolisport_rond-270x270.png" />
</head>
<body class="post-template-default single single-post postid-155 single-format-standard wp-custom-logo wp-embed-responsive aft-sticky-sidebar aft-default-mode default-sidebar-background header-image-default aft-main-banner-wide aft-hide-comment-count-in-list aft-hide-minutes-read-in-list aft-hide-date-author-in-list default-content-layout content-with-single-sidebar align-content-left">
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="header-style1 header-layout-side">
<div class="top-header">
<div class="container-wrapper">
<div class="top-bar-flex">
<div class="top-bar-left col-66">
<div class="date-bar-left">
<span class="topbar-date">
August 12, 2021 </span>
</div>
<div class="af-secondary-menu">
<div class="container-wrapper">
</div>
</div>
</div>
<div class="top-bar-right col-3">
<span class="aft-small-social-menu">
</span>
</div>
</div>
</div>
</div>
<div class="main-header  data-bg" data-background="https://www.napolisport.net/wp-content/uploads/2021/05/cropped-header2-scaled-1.jpg">
<div class="container-wrapper">
<div class="af-container-row af-flex-container af-main-header-container">
<div class="af-flex-container af-inner-header-container pad aft-no-side-promo">
<div class="logo-brand af-inner-item">
<div class="site-branding">
<a href="https://www.napolisport.net/" class="custom-logo-link" rel="home"><img width="1516" height="537" src="https://www.napolisport.net/wp-content/uploads/2021/05/cropped-NAPOLI_SPORT_NET.png" class="custom-logo" alt="NapoliSport.net" srcset="https://www.napolisport.net/wp-content/uploads/2021/05/cropped-NAPOLI_SPORT_NET.png 1516w, https://www.napolisport.net/wp-content/uploads/2021/05/cropped-NAPOLI_SPORT_NET-300x106.png 300w, https://www.napolisport.net/wp-content/uploads/2021/05/cropped-NAPOLI_SPORT_NET-1024x363.png 1024w, https://www.napolisport.net/wp-content/uploads/2021/05/cropped-NAPOLI_SPORT_NET-768x272.png 768w" sizes="(max-width: 1516px) 100vw, 1516px" /></a> <p class="site-title font-family-1">
<a href="https://www.napolisport.net/" rel="home">NapoliSport.net</a>
</p>
 </div>
</div>
</div>
</div>
</div>
</div>
<div class="header-menu-part">
<div id="main-navigation-bar" class="bottom-bar">
<div class="navigation-section-wrapper">
<div class="container-wrapper">
<div class="header-middle-part">
<div class="navigation-container">
<nav class="main-navigation clearfix">
<span class="aft-home-icon">
<a href="https://www.napolisport.net">
<i class="fa fa-home" aria-hidden="true"></i>
</a>
</span>
<div class="main-navigation-container-items-wrapper">
<span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
<a href="javascript:void(0)" class="aft-void-menu">
<span class="screen-reader-text">
Primary Menu </span>
<i class="ham"></i>
</a>
</span>
<div class="menu main-menu menu-desktop show-menu-border"><ul id="primary-menu" class="menu"><li id="menu-item-108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-108"><a href="https://www.napolisport.net/">Home</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109"><a href="https://www.napolisport.net/betting-on-napoli/">Betting on Napoli</a></li>
<li id="menu-item-110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110"><a href="https://www.napolisport.net/history-of-napoli/">History of Napoli</a></li>
</ul></div> </div>
</nav>
</div>
</div>
<div class="header-right-part">
<div class="af-search-wrap">
<div class="search-overlay">
<a href="#" title="Search" class="search-icon">
<i class="fa fa-search"></i>
</a>
<div class="af-search-form">
<form role="search" method="get" class="search-form" action="https://www.napolisport.net/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
</div>
<div class="popular-tag-custom-link">
<div class="custom-menu-link">
<a href="/watch-online/">
<i class="fa fa-play-circle-o" aria-hidden="true"></i>
<span>Watch Online ► SSC Napoli</span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</header>

<div class="container-wrapper">
<div class="af-breadcrumbs font-family-1 color-pad af-container-block-wrapper">
<div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.napolisport.net/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.napolisport.net/category/news/" itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><a href="https://www.napolisport.net/napoli-plans-to-honour-diego-armando-maradona/" itemprop="item"><span itemprop="name">Napoli plans to honour Diego Armando Maradona.</span></a><meta itemprop="position" content="3" /></li></ul></div>
</div>
</div>
<div id="content" class="container-wrapper ">
<div class="af-container-block-wrapper clearfix">
<div id="primary" class="content-area ">
<main id="main" class="site-main ">
<article id="post-155" class="post-155 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
<header class="entry-header">
<div class="enternews-entry-header-details-wrap">
<div class="entry-header-details  af-have-yt-link">
<div class="read-categories af-category-inside-img">
<ul class="cat-links"><li class="meta-category">
<a class="enternews-categories category-color-1" href="https://www.napolisport.net/category/news/" alt="View all posts in News">
News
</a>
</li></ul>
</div>
<h1 class="entry-title">Napoli plans to honour Diego Armando Maradona.</h1> <div class="post-meta-share-wrapper">
<div class="post-meta-detail">
<span class="min-read-post-format">
</span>
<span class="entry-meta">
<span class="item-metadata posts-author byline">
<i class="fa fa-pencil-square-o"></i>
<a href="https://www.napolisport.net/author/napolisportnet/">
NapoliSport </a>
</span>
</span>
<span class="item-metadata posts-date">
<i class="fa fa-clock-o"></i>
July 30, 2021 </span>
<span class="min-read">1 min read</span> </div>
</div>
</div>
</div>
</header>
<div class="enternews-entry-featured-image-wrap float-l">
<div class="read-img pos-rel">
<div class="post-thumbnail full-width-image">
<img width="880" height="686" src="https://www.napolisport.net/wp-content/uploads/2021/07/maradona-napels-salerno-e1627613967595.jpg" class="attachment-enternews-featured size-enternews-featured wp-post-image" alt="" loading="lazy" srcset="https://www.napolisport.net/wp-content/uploads/2021/07/maradona-napels-salerno-e1627613967595.jpg 880w, https://www.napolisport.net/wp-content/uploads/2021/07/maradona-napels-salerno-e1627613967595-300x234.jpg 300w, https://www.napolisport.net/wp-content/uploads/2021/07/maradona-napels-salerno-e1627613967595-768x599.jpg 768w" sizes="(max-width: 880px) 100vw, 880px" /> </div>
<span class="aft-image-caption-wrap">
</span>
</div>
</div>
<div class="entry-content-wrap read-single">
<div class="entry-content read-details">
<p><strong>Next Thursday will be a special day in Napoli club history. The day is all about honouring Diego Armando Maradona, the legend who passed away on November 25 last year.</strong></p>
<p>Shortly after the death of the sixty-year-old Argentinian, the Napoli stadium was already renamed Stadio Diego Armando Maradona at the request of the supporters and with the cooperation of the club and municipality. However, the name change ceremony was postponed. It will now take place on July 29, heading into the new Serie A season.</p>
<p>A statue of Maradona is also unveiled on that day. The sculpture was created by artist Mimmo Sepe and will have a special place outside the Stadio Diego Armando Maradona. For the Neapolitans, the ceremony is another expression of love for the folk hero.</p>
<p>Maradona played for Napoli between 1984 and 1991 and became incredibly popular in Naples during that period. Maradona played a leading role in winning the Serie A title in 1987 and 1990.</p>
<div class="post-item-metadata entry-meta">
</div>
<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
<h2 class="screen-reader-text">Continue Reading</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://www.napolisport.net/napoli-announces-gattuso-exit-after-missing-out-on-champions-league/" rel="prev"><span class="em-post-navigation">Previous</span> Napoli announces Gattuso exit after missing out on Champions League</a></div></div>
</nav> </div>
</div>
<div class="aft-comment-related-wrap">
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/napoli-plans-to-honour-diego-armando-maradona/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.napolisport.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='155' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div>
<div class="promotionspace enable-promotionspace">
<div class="af-reated-posts grid-layout">
<h4 class="widget-title header-after1">
<span class="header-after">
More Stories </span>
</h4>
<div class="af-container-row clearfix">
<div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
<div class="read-single color-pad">
<div class="read-img pos-rel read-bg-img">
<img width="300" height="167" src="https://www.napolisport.net/wp-content/uploads/2021/05/news_nap_gust2-300x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.napolisport.net/wp-content/uploads/2021/05/news_nap_gust2-300x167.jpg 300w, https://www.napolisport.net/wp-content/uploads/2021/05/news_nap_gust2-768x427.jpg 768w, https://www.napolisport.net/wp-content/uploads/2021/05/news_nap_gust2.jpg 810w" sizes="(max-width: 300px) 100vw, 300px" /> <div class="min-read-post-format">
<span class="min-read-item">
<span class="min-read">1 min read</span> </span>
</div>
<a href="https://www.napolisport.net/napoli-announces-gattuso-exit-after-missing-out-on-champions-league/"></a>
<div class="read-categories af-category-inside-img">
<ul class="cat-links"><li class="meta-category">
<a class="enternews-categories category-color-1" href="https://www.napolisport.net/category/news/" alt="View all posts in News">
News
</a>
</li></ul> </div>
</div>
<div class="read-details color-tp-pad no-color-pad">
<div class="read-title">
<h4>
<a href="https://www.napolisport.net/napoli-announces-gattuso-exit-after-missing-out-on-champions-league/">Napoli announces Gattuso exit after missing out on Champions League</a>
</h4>
</div>
<div class="entry-meta">
<span class="author-links">
<span class="item-metadata posts-date">
<i class="fa fa-clock-o"></i>
May 23, 2021 </span>
<span class="item-metadata posts-author byline">
<i class="fa fa-pencil-square-o"></i>
<a href="https://www.napolisport.net/author/napolisportnet/">
NapoliSport </a>
</span>
</span>
</div>
</div>
</div>
</div>
 <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
<div class="read-single color-pad">
<div class="read-img pos-rel read-bg-img">
<img width="300" height="162" src="https://www.napolisport.net/wp-content/uploads/2021/05/news_napoli_2021-300x162.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.napolisport.net/wp-content/uploads/2021/05/news_napoli_2021-300x162.jpg 300w, https://www.napolisport.net/wp-content/uploads/2021/05/news_napoli_2021.jpg 754w" sizes="(max-width: 300px) 100vw, 300px" /> <div class="min-read-post-format">
<span class="min-read-item">
<span class="min-read">2 min read</span> </span>
</div>
<a href="https://www.napolisport.net/napoli-displaces-juventus-from-champions-league-spot-again/"></a>
<div class="read-categories af-category-inside-img">
<ul class="cat-links"><li class="meta-category">
<a class="enternews-categories category-color-1" href="https://www.napolisport.net/category/news/" alt="View all posts in News">
News
</a>
</li></ul> </div>
</div>
<div class="read-details color-tp-pad no-color-pad">
<div class="read-title">
<h4>
<a href="https://www.napolisport.net/napoli-displaces-juventus-from-champions-league-spot-again/">Napoli displaces Juventus from Champions League spot again</a>
</h4>
</div>
<div class="entry-meta">
<span class="author-links">
<span class="item-metadata posts-date">
<i class="fa fa-clock-o"></i>
May 18, 2021 </span>
<span class="item-metadata posts-author byline">
<i class="fa fa-pencil-square-o"></i>
<a href="https://www.napolisport.net/author/napolisportnet/">
NapoliSport </a>
</span>
</span>
</div>
</div>
</div>
</div>
<div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
<div class="read-single color-pad">
<div class="read-img pos-rel read-bg-img">
<img width="300" height="133" src="https://www.napolisport.net/wp-content/uploads/2021/05/nieuws_cl_napo_2020-300x133.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.napolisport.net/wp-content/uploads/2021/05/nieuws_cl_napo_2020-300x133.jpg 300w, https://www.napolisport.net/wp-content/uploads/2021/05/nieuws_cl_napo_2020.jpg 610w" sizes="(max-width: 300px) 100vw, 300px" /> <div class="min-read-post-format">
<span class="min-read-item">
<span class="min-read">1 min read</span> </span>
</div>
<a href="https://www.napolisport.net/mertens-update-from-naples-provides-peace-of-mind/"></a>
<div class="read-categories af-category-inside-img">
<ul class="cat-links"><li class="meta-category">
<a class="enternews-categories category-color-1" href="https://www.napolisport.net/category/news/" alt="View all posts in News">
News
</a>
</li></ul> </div>
</div>
<div class="read-details color-tp-pad no-color-pad">
<div class="read-title">
<h4>
<a href="https://www.napolisport.net/mertens-update-from-naples-provides-peace-of-mind/">Mertens update from Naples provides peace of mind</a>
</h4>
</div>
<div class="entry-meta">
<span class="author-links">
<span class="item-metadata posts-date">
<i class="fa fa-clock-o"></i>
May 15, 2021 </span>
<span class="item-metadata posts-author byline">
<i class="fa fa-pencil-square-o"></i>
<a href="https://www.napolisport.net/author/napolisportnet/">
NapoliSport </a>
</span>
</span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</article>
</main>
</div>
<div id="secondary" class="sidebar-area sidebar-sticky-top">
<aside class="widget-area color-pad">
<div id="recent-posts-2" class="widget enternews-widget widget_recent_entries">
<h2 class="widget-title widget-title-1"><span class="header-after">Recent Posts</span></h2>
<ul>
<li>
<a href="https://www.napolisport.net/napoli-plans-to-honour-diego-armando-maradona/" aria-current="page">Napoli plans to honour Diego Armando Maradona.</a>
</li>
<li>
<a href="https://www.napolisport.net/napoli-announces-gattuso-exit-after-missing-out-on-champions-league/">Napoli announces Gattuso exit after missing out on Champions League</a>
</li>
<li>
<a href="https://www.napolisport.net/napoli-displaces-juventus-from-champions-league-spot-again/">Napoli displaces Juventus from Champions League spot again</a>
</li>
<li>
<a href="https://www.napolisport.net/mertens-update-from-naples-provides-peace-of-mind/">Mertens update from Naples provides peace of mind</a>
</li>
</ul>
</div><div id="text-4" class="widget enternews-widget widget_text"><h2 class="widget-title widget-title-1"><span class="header-after">Advertisement</span></h2> <div class="textwidget"><p><a href="http://www.bookmakers.eu/" target="_blank" rel="noopener"><img loading="lazy" class="alignnone wp-image-92 size-full" src="https://www.napolisport.net/wp-content/uploads/2021/05/bkeu.gif" alt="" width="362" height="268" /></a></p>
</div>
</div><div id="text-3" class="widget enternews-widget widget_text"> <div class="textwidget"><p><a href="https://twitter.com/napolisport" target="_blank" rel="noopener"><img loading="lazy" class="alignnone wp-image-152 size-full" title="@NapoliSport Twitter" src="https://www.napolisport.net/wp-content/uploads/2021/05/tweet-1.jpg" alt="" width="336" height="133" srcset="https://www.napolisport.net/wp-content/uploads/2021/05/tweet-1.jpg 336w, https://www.napolisport.net/wp-content/uploads/2021/05/tweet-1-300x119.jpg 300w" sizes="(max-width: 336px) 100vw, 336px" /></a></p>
</div>
</div> </aside>
</div> </div>
</div>
<div class="af-main-banner-latest-posts grid-layout">
<div class="container-wrapper">
<div class="af-container-block-wrapper pad-20">
<div class="widget-title-section">
<h4 class="widget-title header-after1">
<span class="header-after">
You may have missed </span>
</h4>
</div>
<div class="af-container-row clearfix">
<div class="col-4 pad float-l" data-mh="you-may-have-missed">
<div class="read-single color-pad">
<div class="read-img pos-rel read-bg-img">
<img width="300" height="234" src="https://www.napolisport.net/wp-content/uploads/2021/07/maradona-napels-salerno-e1627613967595-300x234.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.napolisport.net/wp-content/uploads/2021/07/maradona-napels-salerno-e1627613967595-300x234.jpg 300w, https://www.napolisport.net/wp-content/uploads/2021/07/maradona-napels-salerno-e1627613967595-768x599.jpg 768w, https://www.napolisport.net/wp-content/uploads/2021/07/maradona-napels-salerno-e1627613967595.jpg 880w" sizes="(max-width: 300px) 100vw, 300px" /> <div class="min-read-post-format">
<span class="min-read-item">
<span class="min-read">1 min read</span> </span>
</div>
<a href="https://www.napolisport.net/napoli-plans-to-honour-diego-armando-maradona/"></a>
<div class="read-categories af-category-inside-img">
<ul class="cat-links"><li class="meta-category">
<a class="enternews-categories category-color-1" href="https://www.napolisport.net/category/news/" alt="View all posts in News">
News
</a>
</li></ul> </div>
</div>
<div class="read-details color-tp-pad">
<div class="read-title">
<h4>
<a href="https://www.napolisport.net/napoli-plans-to-honour-diego-armando-maradona/">Napoli plans to honour Diego Armando Maradona.</a>
</h4>
</div>
<div class="entry-meta">
<span class="author-links">
<span class="item-metadata posts-date">
<i class="fa fa-clock-o"></i>
July 30, 2021 </span>
<span class="item-metadata posts-author byline">
<i class="fa fa-pencil-square-o"></i>
<a href="https://www.napolisport.net/author/napolisportnet/">
NapoliSport </a>
</span>
</span>
</div>
</div>
</div>
</div>
<div class="col-4 pad float-l" data-mh="you-may-have-missed">
<div class="read-single color-pad">
<div class="read-img pos-rel read-bg-img">
<img width="300" height="167" src="https://www.napolisport.net/wp-content/uploads/2021/05/news_nap_gust2-300x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.napolisport.net/wp-content/uploads/2021/05/news_nap_gust2-300x167.jpg 300w, https://www.napolisport.net/wp-content/uploads/2021/05/news_nap_gust2-768x427.jpg 768w, https://www.napolisport.net/wp-content/uploads/2021/05/news_nap_gust2.jpg 810w" sizes="(max-width: 300px) 100vw, 300px" /> <div class="min-read-post-format">
<span class="min-read-item">
<span class="min-read">1 min read</span> </span>
</div>
<a href="https://www.napolisport.net/napoli-announces-gattuso-exit-after-missing-out-on-champions-league/"></a>
<div class="read-categories af-category-inside-img">
<ul class="cat-links"><li class="meta-category">
<a class="enternews-categories category-color-1" href="https://www.napolisport.net/category/news/" alt="View all posts in News">
News
</a>
</li></ul> </div>
</div>
<div class="read-details color-tp-pad">
<div class="read-title">
<h4>
<a href="https://www.napolisport.net/napoli-announces-gattuso-exit-after-missing-out-on-champions-league/">Napoli announces Gattuso exit after missing out on Champions League</a>
</h4>
</div>
<div class="entry-meta">
<span class="author-links">
<span class="item-metadata posts-date">
<i class="fa fa-clock-o"></i>
May 23, 2021 </span>
<span class="item-metadata posts-author byline">
<i class="fa fa-pencil-square-o"></i>
<a href="https://www.napolisport.net/author/napolisportnet/">
NapoliSport </a>
</span>
</span>
</div>
</div>
</div>
</div>
<div class="col-4 pad float-l" data-mh="you-may-have-missed">
<div class="read-single color-pad">
<div class="read-img pos-rel read-bg-img">
<img width="300" height="162" src="https://www.napolisport.net/wp-content/uploads/2021/05/news_napoli_2021-300x162.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.napolisport.net/wp-content/uploads/2021/05/news_napoli_2021-300x162.jpg 300w, https://www.napolisport.net/wp-content/uploads/2021/05/news_napoli_2021.jpg 754w" sizes="(max-width: 300px) 100vw, 300px" /> <div class="min-read-post-format">
<span class="min-read-item">
<span class="min-read">2 min read</span> </span>
</div>
<a href="https://www.napolisport.net/napoli-displaces-juventus-from-champions-league-spot-again/"></a>
<div class="read-categories af-category-inside-img">
<ul class="cat-links"><li class="meta-category">
<a class="enternews-categories category-color-1" href="https://www.napolisport.net/category/news/" alt="View all posts in News">
News
</a>
</li></ul> </div>
</div>
<div class="read-details color-tp-pad">
<div class="read-title">
<h4>
<a href="https://www.napolisport.net/napoli-displaces-juventus-from-champions-league-spot-again/">Napoli displaces Juventus from Champions League spot again</a>
</h4>
</div>
<div class="entry-meta">
<span class="author-links">
<span class="item-metadata posts-date">
<i class="fa fa-clock-o"></i>
May 18, 2021 </span>
<span class="item-metadata posts-author byline">
<i class="fa fa-pencil-square-o"></i>
<a href="https://www.napolisport.net/author/napolisportnet/">
NapoliSport </a>
</span>
</span>
</div>
</div>
</div>
</div>
<div class="col-4 pad float-l" data-mh="you-may-have-missed">
<div class="read-single color-pad">
<div class="read-img pos-rel read-bg-img">
<img width="300" height="133" src="https://www.napolisport.net/wp-content/uploads/2021/05/nieuws_cl_napo_2020-300x133.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.napolisport.net/wp-content/uploads/2021/05/nieuws_cl_napo_2020-300x133.jpg 300w, https://www.napolisport.net/wp-content/uploads/2021/05/nieuws_cl_napo_2020.jpg 610w" sizes="(max-width: 300px) 100vw, 300px" /> <div class="min-read-post-format">
<span class="min-read-item">
<span class="min-read">1 min read</span> </span>
</div>
<a href="https://www.napolisport.net/mertens-update-from-naples-provides-peace-of-mind/"></a>
<div class="read-categories af-category-inside-img">
<ul class="cat-links"><li class="meta-category">
<a class="enternews-categories category-color-1" href="https://www.napolisport.net/category/news/" alt="View all posts in News">
News
</a>
</li></ul> </div>
</div>
<div class="read-details color-tp-pad">
<div class="read-title">
<h4>
<a href="https://www.napolisport.net/mertens-update-from-naples-provides-peace-of-mind/">Mertens update from Naples provides peace of mind</a>
</h4>
</div>
<div class="entry-meta">
<span class="author-links">
<span class="item-metadata posts-date">
<i class="fa fa-clock-o"></i>
May 15, 2021 </span>
<span class="item-metadata posts-author byline">
<i class="fa fa-pencil-square-o"></i>
<a href="https://www.napolisport.net/author/napolisportnet/">
NapoliSport </a>
</span>
</span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<footer class="site-footer">
<div class="site-info">
<div class="container-wrapper">
<div class="af-container-row">
<div class="col-1 color-pad">
Copyright &copy; All rights reserved. <span class="sep"> | </span>
<a href="https://afthemes.com/products/enternews">EnterNews</a> by AF themes. </div>
</div>
</div>
</div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
<i class="fa fa-angle-up"></i>
</a>
<script type="text/javascript">
        jQuery(function(){
        var arrLiveStats=[];
        var P_PREFIX="wsm";
        jQuery(".if-js-closed").removeClass("if-js-closed").addClass("closed");
                var wsmFnSiteLiveStats=function(){
                           jQuery.ajax({
                               type: "POST",
                               url: wsm_ajaxObject.ajax_url,
                               data: { action: 'liveSiteStats', requests: JSON.stringify(arrLiveStats), r: Math.random() }
                           }).done(function( strResponse ) {
                                if(strResponse!="No"){
                                    arrResponse=JSON.parse(strResponse);
                                    jQuery.each(arrResponse, function(key,value){
                                    
                                        $element= document.getElementById(key);
                                        oldValue=parseInt($element.getAttribute("data-value").replace(/,/g, ""));
                                        diff=parseInt(value.replace(/,/g, ""))-oldValue;
                                        $class="";
                                        
                                        if(diff>=0){
                                            diff="+"+diff;
                                        }else{
                                            $class="wmcRedBack";
                                        }

                                        $element.setAttribute("data-value",value);
                                        $element.innerHTML=diff;
                                        jQuery("#"+key).addClass($class).show().siblings(".wsmH2Number").text(value);
                                        
                                        if(key=="SiteUserOnline")
                                        {
                                            var onlineUserCnt = arrResponse.wsmSiteUserOnline;
                                            if(jQuery("#wsmSiteUserOnline").length)
                                            {
                                                jQuery("#wsmSiteUserOnline").attr("data-value",onlineUserCnt);   jQuery("#wsmSiteUserOnline").next(".wsmH2Number").html("<a target=\"_blank\" href=\"admin.php?page=wsm_traffic&subPage=UsersOnline&subTab=summary\">"+onlineUserCnt+"</a>");
                                            }
                                        }
                                    });
                                    setTimeout(function() {
                                        jQuery(".site_stats_panel .wsmBoxUPDdataTIP").removeClass("wmcRedBack").hide();
                                    }, 1500);
                                }
                           });
                       }
                       if(arrLiveStats.length>0){
                          setInterval(wsmFnSiteLiveStats, 10000);
                       }});
        </script><script type='text/javascript' src='https://www.napolisport.net/wp-content/themes/enternews/js/navigation.js?ver=20151215' id='enternews-navigation-js'></script>
<script type='text/javascript' src='https://www.napolisport.net/wp-content/themes/enternews/js/skip-link-focus-fix.js?ver=20151215' id='enternews-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.napolisport.net/wp-content/themes/enternews/assets/slick/js/slick.min.js?ver=5.8' id='slick-js-js'></script>
<script type='text/javascript' src='https://www.napolisport.net/wp-content/themes/enternews/assets/bootstrap/js/bootstrap.min.js?ver=5.8' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.napolisport.net/wp-content/themes/enternews/assets/sidr/js/jquery.sidr.min.js?ver=5.8' id='sidr-js'></script>
<script type='text/javascript' src='https://www.napolisport.net/wp-content/themes/enternews/assets/magnific-popup/jquery.magnific-popup.min.js?ver=5.8' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://www.napolisport.net/wp-content/themes/enternews/assets/jquery-match-height/jquery.matchHeight.min.js?ver=5.8' id='matchheight-js'></script>
<script type='text/javascript' src='https://www.napolisport.net/wp-content/themes/enternews/assets/marquee/jquery.marquee.js?ver=5.8' id='marquee-js'></script>
<script type='text/javascript' src='https://www.napolisport.net/wp-content/themes/enternews/assets/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=5.8' id='sticky-sidebar-js'></script>
<script type='text/javascript' src='https://www.napolisport.net/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.napolisport.net/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://www.napolisport.net/wp-content/themes/enternews/assets/script.js?ver=5.8' id='enternews-script-js'></script>
<script type='text/javascript' src='https://www.napolisport.net/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.napolisport.net/wp-content/plugins/visual-footer-credit-remover/script.js?ver=5.8' id='jabvfcr_script-js'></script>
<script type='text/javascript' src='https://www.napolisport.net/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
</body>
</html>
